X and LinkedIn video publishing

Incident Report for Hootsuite Inc.

Resolved

We can confirm that the video publishing issues impacting X and LinkedIn from Hootsuite have been resolved. Thanks for your patience while our team sorted this out. If you encounter any difficulties with publishing, please contact our Customer Support team.
Posted Jun 03, 2026 - 14:20 PDT

Identified

Hey there. We are experiencing issues with video publishing to X and LinkedIn from Hootsuite. You may experience difficulties when publishing video posts to X or LinkedIn. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding. Please subscribe to receive status updates.
Posted Jun 03, 2026 - 13:40 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.