Composer unavailable

Incident Report for Hootsuite Inc.

Resolved

This incident has been resolved as of 12:30 PM PST. Composer is now fully operational. We apologize for the disruption.
Posted Sep 10, 2025 - 12:37 PDT

Investigating

Hey there. We are experiencing issues with the Composer in Hootsuite. You may have trouble creating content via the Hootsuite Composer. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding. 

Please subscribe to receive status updates
Posted Sep 10, 2025 - 11:42 PDT
This incident affected: Hootsuite Web Application.