We're pleased to inform you that the issue affecting Bluesky functionality in Hootsuite and Talkwalker has been successfully resolved.
Bluesky has confirmed the issue on their end is fixed, and our monitoring logs show that services are recovering - you should be able to publish and schedule to Bluesky in Hootsuite as usual, and Bluesky data is flowing into Talkwalker again.
Thank you for your patience while we worked through this. If you continue to experience any issues, please don't hesitate to reach out to our support team.
Posted Jul 09, 2026 - 04:13 PDT
Investigating
Hello,
Bluesky is currently experiencing difficulties that impact Bluesky functionality in Hootsuite and Talkwalker. As a result, you may have trouble publishing or scheduling posts to Bluesky, and new Bluesky data is not currently being captured for listening or monitoring. We're monitoring the situation closely and will share updates as they become available
Please subscribe to our status page to receive status updates.
Posted Jul 09, 2026 - 02:19 PDT
This incident affected: Hootsuite Web Application and Talkwalker Web Application.