Safari users are facing a blank page when accessing the Hootsuite dashboard
Incident Report for Hootsuite Inc.
Resolved
We are pleased to inform you that the issue affecting Safari users when logging into Hootsuite has been fully resolved. Everything is now back to normal, and our services are operating smoothly.

We appreciate your patience and understanding while we worked through this issue. Thank you for your continued patience.
Posted Sep 09, 2024 - 07:47 PDT
Identified
Hey there,

We are currently experiencing an issue where Safari users are encountering a blank screen after logging into Hootsuite. Our team is actively working to resolve this as quickly as possible. In the meantime, we recommend using an alternative browser like Chrome or Firefox.

Thank you in advance for your patience and understanding. We’ll keep you updated on the progress.
Posted Sep 09, 2024 - 07:09 PDT
This incident affected: Web Application.