We're pleased to inform that the issue affecting the TikTok integration in Hootsuite has been resolved. Upon monitoring our logs, we can confirm that the success rates have returned to normal levels. Additionally, Oracle has also confirmed on their Status Page that their engineering team was able to implement mitigation measures to address the service disruption: https://ow.ly/6IxZ50Yp1oP
We appreciate your patience as our teams work to investigate this issue.
Posted Mar 04, 2026 - 03:29 PST
Update
We are still experiencing a partial service disruption impacting our TikTok integration. It would appear that the service disruption is caused by an ongoing issue at an Oracle data center that is affecting some parts of the TikTok U.S. user experience (more information can be found here: https://ow.ly/hUM550YoXuq). During this time, users may encounter failures or delays with post publishing, and analytics data collection may be incomplete or temporarily unavailable. Additionally, you may experience issues connecting or reconnecting TikTok accounts or managing content via Inbox 2.0.
Our team is actively monitoring the situation and is prepared to restore full functionality as soon as our partners at TikTok and Oracle resolve the underlying infrastructure issues. We appreciate your patience and will continue to share updates as more information becomes available.
Posted Mar 04, 2026 - 00:12 PST
Update
We are observing ongoing issues related to the service disruption impacting TikTok. TikTok accounts may experience limited functionality within Hootsuite at this time. This includes the ability to publish/share content, connecting/reconnecting TikTok accounts and sending/receiving content via Inbox 2.0 Our team continues to actively monitor the situation. Thank you your patience.
Posted Mar 03, 2026 - 10:46 PST
Monitoring
We have identified that the issues affecting publishing to TikTok from Hootsuite are caused by an issue with the TikTok API. Our team is actively monitoring the situation. You may still experience errors when trying to publish or schedule posts to TikTok from Hootsuite or from Amplify. Thank you for your patience.
Posted Mar 03, 2026 - 09:21 PST
Investigating
Hey there. We are experiencing issues with publishing to TikTok. You may have trouble with publishing content to TikTok from Hootsuite. Our team is actively investigating this issue. Thank you in advance for your understanding.
Posted Mar 03, 2026 - 08:34 PST
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.