Assignment issues in Inbox 2.0

Incident Report for Hootsuite Inc.

Resolved

This incident has been resolved. The Inbox 2.0 assignment functionality is now loading correctly for all users. We apologize for any inconvenience this may have caused.
Posted Apr 29, 2026 - 01:01 PDT

Identified

We are currently investigating an issue where users are unable to assign conversations in Inbox 2.0. Users may experience failures when attempting to assign or reassign conversations within the Inbox 2.0 interface. Workaround: the mobile app is unaffected and users should be able to reassign on mobile. Our engineering team is actively investigating the issue to identify the root cause and path to resolution as soon as possible. We apologize for this inconvenience.
Posted Apr 28, 2026 - 23:58 PDT
This incident affected: Hootsuite Web Application.