Issues publishing Facebook posts with link attachments
Incident Report for Hootsuite Inc.
Resolved
We are happy to confirm that the issue has been fully resolved, and publishing functionality has returned to normal.

Our teams will continue to monitor the system to ensure stability, but no further disruptions are expected.

Thank you for your patience and understanding throughout this process.
Posted Oct 22, 2024 - 23:16 PDT
Monitoring
We are pleased to report that errors have significantly decreased and publishing functionality has returned to normal.

Our teams will continue to actively monitor the system, but we do not anticipate any further issues at this time.

Thank you for your patience and understanding.
Posted Oct 22, 2024 - 22:35 PDT
Investigating
Hey there. We are currently aware of an issue impacting Facebook posts with link attachments. You might notice that these posts are marked as 'failed to publish' in the Hootsuite Planner, even though they are successfully posting to the social network. There's no need to reschedule these posts.
Additionally, some posts may appear as successfully published, but may not have actually been posted to your page.

Our team is actively investigating the issue, and we appreciate your understanding and patience as we work on a resolution.
Posted Oct 22, 2024 - 19:49 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.