TikTok Profile Disconnections

Incident Report for Hootsuite Inc.

Monitoring

TikTok is currently experiencing difficulties that impact account connections in Hootsuite. As a result, you may have issues maintaining a stable connection to your TikTok account, which could impact publishing and other related features.

Our team has reported this issue to TikTok and is actively working to resolve this as quickly as possible. Thank you in advance for your patience and understanding. As a workaround, please reconnect your TikTok account via the "My Profile" section in your Hootsuite dashboard. This should temporarily restore functionality while we continue to investigate.

Please subscribe to receive status updates.
Posted May 07, 2025 - 13:58 PDT

Identified

Hey there,

We are currently experiencing issues with TikTok profile connections in the Hootsuite dashboard. As a result, you may have trouble maintaining a stable connection to your TikTok account, which could impact publishing and other related features.

Our team is actively working to resolve this as quickly as possible. Thank you in advance for your patience and understanding.

As a workaround, please reconnect your TikTok account via the "My Profile" section in your Hootsuite dashboard. This should temporarily restore functionality while we continue to investigate.

Please subscribe to receive status updates.
Posted May 07, 2025 - 07:31 PDT
This incident affects: Hootsuite Web Application and Hootsuite Mobile Application.