LinkedIn: Issues with @Mentions in Posts

Incident Report for Hootsuite Inc.

Resolved

We can confirm that the issues with mentioning LinkedIn accounts have been resolved. Thank you for your patience.
Posted Jan 16, 2026 - 04:53 PST

Investigating

Hey there! We are currently experiencing an issue affecting LinkedIn @mentions. When creating a post that contains mentions, you may encounter an error. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.

Please subscribe to receive status updates.
Posted Jan 16, 2026 - 04:31 PST
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.