Elevated META API Errors Affecting Publishing & Inbox

Incident Report for Hootsuite Inc.

Resolved

Meta has resolved the disruption affecting the Meta API which may have impacted Hootsuite tools using Meta services like Facebook and Instagram. This situation occurred on August 14 between the times 2am PST - 9am PST. You may have experienced:

- Difficulties in sending messages in Inbox from Facebook and Instagram. (Receiving messages from Facebook and Instagram in Inbox were not impacted)
- Difficulties when publishing content to Facebook and Instagram.
- Facebook or Instagram disconnecting in Hootsuite.

As next steps, please reconnect your Facebook and Instagram accounts in Hootsuite to reschedule any failed posts or messages in Inbox. Thank you for your patience. If you continue to experience issues, please contact our Customer Support team.
Posted Aug 14, 2025 - 12:48 PDT

Update

We are seeing a reduction in errors related to the disruption impacting the Meta API. Our team continues to work with Meta to address this issue. In the meantime areas like inbox messages and publishing to Instagram and Facebook remain impacted. We are continuing to monitor the situation.

In the meantime, as a possible workaround you can reconnect your Facebook and Instagram accounts to help with this situation in the interim. Thank you for your patience.

Please subscribe to our status page to receive status updates.
Posted Aug 14, 2025 - 10:50 PDT

Update

We've confirmed that the elevated errors from META's API are now also impacting other areas, including Inbox messaging. As a possible workaround, reconnecting your Facebook and Instagram profiles may help resolve the issue. We appreciate your patience as META works to resolve the problem on their end.
Posted Aug 14, 2025 - 04:00 PDT

Monitoring

Hey there. META is currently experiencing high error rates, which may cause difficulties when publishing to Instagram and Facebook. Our team is actively monitoring the situation with META to resolve the issue. Thank you for your understanding.
Posted Aug 14, 2025 - 03:03 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.