We are pleased to report that the issue causing LinkedIn Company Pages to disconnect has been resolved. Our own monitoring shows that all services are stable and you should no longer experience these disconnections. If your LinkedIn Page is still disconnected, please re-authenticate it one last time to restore full service. We sincerely apologize for the inconvenience this incident caused and thank you for your patience.
Posted Nov 14, 2025 - 23:58 PST
Monitoring
We are continuing to work with our partners at LinkedIn to resolve the root cause of the ongoing issue that is causing Company Pages to disconnect. In the meantime, our engineering team has deployed a temporary fix to help prevent new disconnections from occurring. If your LinkedIn Page is already disconnected, you will still need to re-authenticate it to restore service. This temporary fix is designed to make that re-authentication more stable and prevent future disconnects. We apologize for the continued inconvenience and will post another update as soon as we have new information.
Posted Nov 14, 2025 - 23:15 PST
Investigating
We are currently investigating an issue that is causing a higher-than-usual number of LinkedIn Company Pages to unexpectedly disconnect from Hootsuite. You may be prompted to re-authenticate your LinkedIn Pages. This issue may also cause scheduled posts to fail with an error until the page is reconnected. Our teams are actively investigating the situation with LinkedIn and will post an update as soon as we have more information. We sincerely apologize for the disruption to your workflow.
Posted Nov 14, 2025 - 22:39 PST
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.