Hootsuite Inbox - Delayed messages

Incident Report for Hootsuite Inc.

Resolved

We can confirm that the issues related to delays experienced within the Hootsuite Inbox have been resolved. Thanks for your patience while our team sorted this out.
Posted May 13, 2026 - 09:09 PDT

Identified

Hi there. We are currently experiencing delays within the Hootsuite Inbox. You may encounter longer wait times than usual to receive messages from your social networks. Our team is working to resolve this as quickly as possible. Thank you for your patience and understanding.
Posted May 13, 2026 - 06:16 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.