Instagram Personal Authentication Issues
Incident Report for Hootsuite Inc.
Resolved
We are pleased to inform you that the issue with the Instagram Personal API has been fully resolved. Everything is back to normal, and our services are operating smoothly. We appreciate your patience and understanding during this time. Thank you for your continued support.
Posted Aug 28, 2024 - 11:47 PDT
Update
**8:30AM PST**: A fix has been released by Instagram API to address the authentication issue. We're seeing things returning to normal, Our team continues to actively monitor the situation.

We appreciate your continued patience during this time.
Posted Aug 28, 2024 - 08:32 PDT
Update
**6:20PM PST**: We are continuing to investigate this issue with connecting Instagram Personal accounts. There appears to be a persistent issue with the Instagram API. We are closely monitoring the situation and will provide updates as soon as they are available. We appreciate your understanding and patience during this time.
Posted Aug 27, 2024 - 18:22 PDT
Monitoring
**5:20PM PST**: We are currently monitoring for possible issues with connecting Instagram Personal accounts. You may encounter difficulties authenticating or reauthenticating Instagram Personal accounts to Hootsuite. Our team is monitoring the situation. We will continue to provide updates as they are available. We appreciate your understanding and patience during this time.
Posted Aug 27, 2024 - 17:28 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.