Issues related to Meta related products (Facebook, Instagram, Whatsapp, Threads)
Incident Report for Hootsuite Inc.
Resolved
We are able to confirm that the issues with Meta-related products have been resolved. Meta services are up and running again, and Meta-related product success rates in Hootsuite have returned to operational levels. Thank you for your patience.
Posted Dec 11, 2024 - 18:59 PST
Update
Meta continues to flag significant disruptions across multiple API services from their status page, https://metastatus.com/. We are able to confirm that error rates for Meta-related products like Facebook, Instagram, Threads, or WhatsApp are now declining in Hootsuite. These disruptions may continue as Meta finalizes a resolution.
Posted Dec 11, 2024 - 15:11 PST
Update
Meta has acknowledged the significant disruption across multiple API services from their status page, https://metastatus.com/.

These disruptions may affect several product areas of Hootsuite (authenticating a social network account, publishing, Inbox 2.0, Hootsuite Listening, Sparkcentral). Our teams are actively monitoring these issues on our side. Thank you in advance for your understanding and patience.
Posted Dec 11, 2024 - 11:26 PST
Monitoring
Meta's services are currently experiencing some disruptions that are impacting certain tools in Hootsuite. Meta related products like Facebook, Instagram, Threads or Whatsapp may encounter issues in Hootsuite. This may impact tools like, Inbox 2.0, publishing content to Meta (Facebook & Instagram), Hootsuite Listening and Sparkcentral.

Our team are actively monitoring this situation. We thank you for your patience and understanding.
Posted Dec 11, 2024 - 11:00 PST
Investigating
Hey there. Meta is experiencing issues that may impact certain tools in Hootsuite. You may encounter issues with Facebook, Instagram, Whatsapp or Threads in Hootsuite. Our team are actively monitoring these issues on our side. Thank you in advance for your understanding.
Posted Dec 11, 2024 - 10:30 PST
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.