Threads Publishing Issues

Incident Report for Hootsuite Inc.

Resolved

We are able to confirm that the issues with publishing Threads content containing shortened links have been resolved. Thank you for your patience.
Posted Aug 25, 2025 - 17:36 PDT

Identified

Hey there. We are experiencing issues with the publication of Threads content. You may have trouble publishing content to Threads that contains shortened links. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.

Please subscribe to receive status updates.
Posted Aug 25, 2025 - 17:02 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.