Issues with LinkedIn accounts

Incident Report for Hootsuite Inc.

Resolved

This incident has been resolved and all affected LinkedIn accounts have been restored to full functionality. Thank you for your patience and understanding.
Posted Nov 17, 2025 - 17:02 PST

Monitoring

Our team have implemented a fix, and we are continuing to monitor the situation
Posted Nov 17, 2025 - 16:00 PST

Identified

Hey there. We are experiencing issues with LinkedIn accounts in Hootsuite. You may have issues publishing/viewing content and obtaining analytics data related to LinkedIn accounts during this time. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.
Posted Nov 17, 2025 - 11:22 PST
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.