Issues publishing to Instagram and Threads

Incident Report for Hootsuite Inc.

Resolved

We are able to confirm that the issues with publishing Instagram and Threads content have been resolved; any posts that were unsuccessfully published can now be re-scheduled.

Thank you for your patience.
Posted Jul 17, 2025 - 18:58 PDT

Monitoring

Meta is currently experiencing difficulties that impact the ability to publish content to Threads and Instagram via Hootsuite. As a result, you may have issues successfully publishing content to both Instagram and Threads, and our team is monitoring the situation.

Please subscribe to receive status updates.
Posted Jul 17, 2025 - 17:47 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.