Issues with Composer Post Previews and editing Drafts

Incident Report for Hootsuite Inc.

Resolved

We've resolved the issue with post previews not loading in the Composer. Our engineering team continues investigating the issue when editing drafts and will implement a fix as needed. Please contact our Hootsuite support team if you require further assistance.
Posted Oct 10, 2024 - 09:51 PDT

Monitoring

We've resolved the issue with post previews not loading in the Composer and are currently monitoring the situation. However, you may still experience issues when editing Drafts, and our developers are continuing to investigate. We appreciate your patience as we work to fully resolve the remaining issue.
Posted Oct 10, 2024 - 07:42 PDT

Investigating

We're currently facing issues with the Publisher where you may encounter errors while editing Drafts, or the post preview may fail to load in the Composer when creating new posts. Our developers are actively investigating the issue and working on a fix.
Thank you for your understanding.
Posted Oct 10, 2024 - 06:51 PDT
This incident affected: Hootsuite Web Application.