Issues adding/reconnecting Bluesky accounts

Incident Report for Hootsuite Inc.

Resolved

We’ve confirmed that Bluesky's error rates have stabilized, and the authentication flow in Hootsuite is now fully functional. Users should now be able to add or reconnect Bluesky accounts. Thank you for your patience while this was resolved!
Posted Apr 21, 2026 - 00:33 PDT

Monitoring

Bluesky have reported seeing elevated error rates which may affect Hootsuite users' ability to add/reconnect Bluesky accounts to Hootsuite. Our internal teams are monitoring the situation.
Posted Apr 20, 2026 - 13:01 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.