Issues when switching from public to private messages in Inbox

Incident Report for Hootsuite Inc.

Resolved

We can confirm that the issue with switching from public to private messages in Inbox, including automated direct messages for Instagram posts or reels, has been resolved. Thanks for your patience while our team worked to resolve this.
Posted Jan 16, 2026 - 14:51 PST

Investigating

We are currently experiencing an issue when switching from public to private messages in Inbox; this includes automated direct messages for Instagram posts or reels. At this time, only public replies are available. Our team is actively investigating the issue.
Posted Jan 16, 2026 - 12:38 PST
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.