Analytics - Delays in Data Collection for Newly Connected or Reconnected Profiles

Incident Report for Hootsuite Inc.

Resolved

We have confirmed that Analytics data collection is now functioning as expected. Thank you for your patience!
Posted Mar 05, 2025 - 04:45 PST

Monitoring

We have identified the root cause of the Analytics data collection delay and are actively working on a resolution. While we work on fixing the issue, you may still experience delays in data collection. Thank you for your patience!
Posted Mar 03, 2025 - 23:02 PST

Identified

Hey there. We're currently experiencing issues with data collection in Analytics for profiles that have been newly connected or reconnected. As a result, you may notice delays in data retrieval. Our team is actively working on resolving this as quickly as possible. We appreciate your patience and understanding!
Posted Mar 03, 2025 - 20:38 PST
This incident affected: Hootsuite Web Application.