Inbox access issues

Incident Report for Hootsuite Inc.

Resolved

We are happy to inform you that the issue affecting Inbox access has now been resolved.

Users who were seeing a permissions error when attempting to open Inbox should now be able to access it as normal.

We apologise for any disruption this caused and thank you for your patience throughout this incident.
Posted Jul 02, 2026 - 04:39 PDT

Investigating

We are experiencing issues with Inbox. Our users may have trouble accessing Inbox and may see a permissions error when attempting to do so. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.

Please subscribe to our status page to receive status updates.
Posted Jul 02, 2026 - 04:18 PDT
This incident affected: Hootsuite Web Application.