Instagram code-like text being sent out as an automated response
Incident Report for Hootsuite Inc.
Resolved
All Systems Functioning Normally.
Posted Dec 17, 2024 - 01:10 PST
Monitoring
We have recently observed an issue impacting Instagram Direct Messages and story mentions in Inbox due to difficulties on Meta's side. The problem, which began on December 16 at approximately 4:30 PM PST, caused some automated responses to send code-like text.

Meta's engineering team has implemented a fix, and we are actively monitoring the situation to ensure it remains resolved.
Posted Dec 16, 2024 - 23:41 PST
This incident affected: Hootsuite Web Application and Sparkcentral Web Application.