We are pleased to inform you that the issue with Linkedin publishing has been fully resolved. Everything is back to normal, and our services are operating smoothly. We appreciate your patience and understanding during this time. Thank you for your continued support.
Posted Sep 16, 2024 - 08:36 PDT
Investigating
Hi there!
We are experiencing issues with LinkedIn publishing. You may experience errors when attempting to publishing or schedule video or photo posts to LinkedIn.
Our developers are reviewing the situation. We apologize for any inconvenience this may cause.
Thank you for your kind patience and understanding.
Posted Sep 16, 2024 - 04:35 PDT
This incident affected: Web Application and Mobile Application.