Unable to access Inbox 2.0 conversations - "Could not load conversation history"
Incident Report for Hootsuite Inc.
Resolved
We're pleased to inform you that the issue affecting Inbox 2.0 conversations has been successfully resolved.

Our engineering team has implemented a fix, and services have been restored to normal operation.
Posted Jan 08, 2025 - 06:59 PST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2025 - 06:12 PST
Investigating
Hello! We are experiencing issues with Inbox 2.0. You may have trouble in accessing Inbox 2.0 conversations due to an error "Could not load conversation history". Our team is working to fix this as quickly as possible.

Thank you in advance for your understanding.
Posted Jan 08, 2025 - 05:47 PST
This incident affected: Hootsuite Web Application.