Sparkcentral US - Unable to receive messages on certain channels

Incident Report for Hootsuite Inc.

Resolved

We are able to confirm that issues with receiving messages on Sparkcentral have been resolved. Thank you for your patience!
Posted Aug 11, 2025 - 05:57 PDT

Identified

Hey there! We are experiencing issues with receiving messages on certain Sparkcentral channels (including WhatsApp, Viber, etc.). You may have difficulties receiving incoming messages from these channels. Our team is working to fix this as quickly as possible. Please note that messages are not lost and will be processed once our team resolves the issue.

Thank you in advance for your understanding.
Posted Aug 11, 2025 - 03:45 PDT
This incident affected: Sparkcentral Web Application.