X Platform outage

Incident Report for Hootsuite Inc.

Resolved

We're pleased to confirm that X functionality is back up and running and fully accessible via the Hootsuite dashboard. Thanks for your patience while our team worked to resolve this.
Posted Jan 16, 2026 - 08:49 PST

Monitoring

X is currently experiencing a major service outage. As a result, certain X profile functionalities within Hootsuite may be affected. Please subscribe to receive status updates.
Posted Jan 16, 2026 - 07:43 PST
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.