This incident has been resolved. The Post Performance Report within Analytics is now loading correctly for all users. We apologize for any inconvenience this may have caused.
Posted Dec 02, 2025 - 08:17 PST
Monitoring
A fix has been implemented and we are observing that service levels are returning to normal. Users should now be able to load the Post Performance Report in Analytics. We will continue to monitor the system to ensure full stability.
Posted Dec 02, 2025 - 07:55 PST
Identified
Hi there! We are currently experiencing a service disruption within Analytics which might prevent the Post Performance Report from loading. Our team is investigating the issue and working to resolve it as a priority. In the meantime, you may be unable to generate or view this specific report. We apologize for the inconvenience.
Posted Dec 02, 2025 - 06:13 PST
This incident affected: Hootsuite Web Application.