The service disruption affecting Meta impacting video publishing to Threads, Instagram and Facebook in Hootsuite has been resolved. If you encounter any difficulties with video publishing, please contact our Customer Support team.
Posted May 20, 2025 - 14:45 PDT
Update
We have been observing a reduction in errors related to this Meta service disruption impacting video publishing to Threads, Facebook pages and Instagram from Hootsuite. Our team will continue to monitor the situation. Thank you for your patience.
Posted May 20, 2025 - 13:10 PDT
Update
We have been observing a increase in errors related to the Meta service disruption impacting video publishing to Threads, Instagram and Facebook pages in Hootsuite. Our teams continue to actively monitor the situation closely. Thank you for your patience.
Posted May 20, 2025 - 11:04 PDT
Monitoring
Meta experienced a service disruption that impacted video publishing to Threads, Facebook pages, and Instagram profiles from Hootsuite. As a result, you may have encountered difficulties with publishing video posts to Threads, Facebook or Instagram from Hootsuite. This disruption began on 6:59am PST May 20th.
We are seeing a reduction in errors related to this Meta service disruption impacting video publishing. Our team continue to closely monitor the situation. Thank you for your patience.
Please subscribe to receive status updates
Posted May 20, 2025 - 09:19 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.