Issues creating topics in Lumen

Incident Report for Hootsuite Inc.

Resolved

We have resolved the issues related to creating/adding new topics in Lumen. If you continue to have issues creating/adding Topics in Lumen please reach out to our customer support team. Thank you for your patience.
Posted Jul 29, 2026 - 14:17 PDT

Investigating

Hey there. We are experiencing issues with Topics within Lumen. You may have trouble creating/adding Topics within Lumen. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.

Please subscribe to receive status updates.
Posted Jul 29, 2026 - 13:29 PDT
This incident affected: Hootsuite Web Application.