X/Twitter Authentication Issues
Incident Report for Hootsuite Inc.
Resolved
We can confirm that the authentication issues affecting Twitter have been resolved. Thanks for your patience while our team sorted this out.
Posted Jun 24, 2024 - 08:20 PDT
Monitoring
Hey there,

We are noticing intermittent issues with authenticating/reauthenticating X/Twitter accounts to Hootsuite.

As a result, you may encounter errors when attempting to add or reconnect X/Twitter accounts to Hootsuite. Users may be redirected to X/Twitter home page instead of the Hootsuite app.

Our team is working with X/Twitter to resolve the issue as quickly as possible. We thank you in advance for your understanding.
Posted Jun 22, 2024 - 23:52 PDT
This incident affected: Web Application and Mobile Application.