We are pleased to inform you that the issue with the Threads API has been fully resolved. Everything is back to normal, and our services are operating smoothly. We appreciate your patience and understanding during this time. Thank you for your continued support.
Posted Jul 18, 2024 - 07:36 PDT
Update
We're seeing things returning to normal, and we believe the issue with the Threads API that caused issues has been resolved. We continue to monitor the situation.
We appreciate your continued patience during this time.
Posted Jul 18, 2024 - 06:41 PDT
Update
We are continuing to investigate this issue. It seems to be a persistent issue with the Threads API. We are closely monitoring the situation and will provide updates as soon as we have more information. Thank you for your understanding and patience!
Posted Jul 18, 2024 - 03:17 PDT
Monitoring
Hey there,
We are currently monitoring for possible issues with connecting Threads accounts. You may encounter difficulties authenticating or reauthenticating Threads accounts to Hootsuite.
Our team is monitoring the situation. We appreciate your understanding and patience during this time.
Posted Jul 17, 2024 - 23:35 PDT
This incident affected: Web Application and Mobile Application.