Pinterest Board Data Issues
Incident Report for Hootsuite Inc.
Resolved
We are able to confirm that the issues with Pinterest Board data populating within Hootsuite Listening and Talkwalker products have been resolved. These issues began on November 22nd and were confirmed to be resolved on December 2nd. Thank you for your patience.
Posted Dec 02, 2024 - 09:40 PST
Identified
Hey there. We are experiencing issues with Pinterest Board data populating within Hootsuite Listening and Talkwalker products; these issues began on November 22. Our team is working to resolve the issue as quickly as possible. We thank you in advance for your understanding.
Posted Nov 26, 2024 - 11:44 PST
This incident affected: Hootsuite Web Application and Talkwalker Web Application.