Login Verification Email Links Not Working

Incident Report for Hootsuite Inc.

Resolved

Our engineering team continues investigating the issue and will implement a fix as needed. As a temporary workaround, please manually copy and paste the verification code from the email to proceed. Please contact our Hootsuite support team if you require further assistance with the login verification code.
Posted Oct 08, 2024 - 11:02 PDT

Update

Our engineering team continues investigating the issue and will implement a fix as needed. As a temporary workaround, please manually copy and paste the verification code from the email to proceed. Please contact our Hootsuite support team if you require further assistance with the login verification code.
Posted Oct 08, 2024 - 11:01 PDT

Investigating

We're currently experiencing an issue with login verification emails, where the links provided are leading to a 'code has expired' error. As a temporary workaround, please manually copy and paste the verification code from the email to proceed. Our developers are investigating for a fix.
Posted Oct 08, 2024 - 08:02 PDT
This incident affected: Hootsuite Web Application.