Facebook reels/stories publishing issue

Incident Report for Hootsuite Inc.

Resolved

We are able to confirm that the issues with publishing Facebook reels or stories from Hootsuite have been resolved. Thank you for your patience.
Posted Jul 22, 2025 - 15:34 PDT

Identified

We are experiencing issues with publishing Facebook reels and stories from Hootsuite. You may have trouble publishing scheduled/post now content with Facebook reels included or to your Facebook stories. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.
Posted Jul 22, 2025 - 15:08 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.