Mobile login failure
Incident Report for Hootsuite Inc.
Resolved
We're pleased to inform you that the issue affecting mobile login on the Hootsuite app (iOS, Android) has been successfully resolved. Our engineering team has implemented a fix, and services have been restored to normal operation.
Posted Dec 09, 2024 - 13:00 PST
Monitoring
A fix has been implemented and we are seeing success in Hootsuite login on the mobile app. Services are now returning to normal operation.

Thank you for your patience and cooperation throughout this incident.
Posted Dec 09, 2024 - 12:26 PST
Investigating
We are experiencing intermittent issues with the Hootsuite login page on the mobile app. You may encounter difficulties in accessing your Hootsuite account, where you may encounter an error message "Unable to sign in. Try again." Our team is working to fix this as quickly as possible.

Thank you in advance for your understanding.
Posted Dec 09, 2024 - 10:58 PST
This incident affected: Hootsuite Mobile Application.