We can confirm that the issues impacting TikTok features have been resolved. Thank you for your patience while TikTok sorted this out!
Posted Jan 27, 2026 - 04:48 PST
Monitoring
We are seeing a reduction in errors related to TikTok profile authentication and account connections. Our team continues to monitor this situation while TikTok addresses the remaining issues mentioned in our previous update. Thank you for your patience!
Posted Jan 26, 2026 - 07:36 PST
Update
TikTok continues to experience a service disruption impacting multiple features across our platform. Users may encounter difficulties with the following:
Hootsuite Listening & Talkwalker: Interruptions to data acquisition and difficulties connecting TikTok accounts in Talkwalker
Our team continue to monitor this situation closely, thank you for your patience.
Posted Jan 25, 2026 - 13:24 PST
Identified
TikTok is currently experiencing a service disruption impacting several features in Hootsuite. You may encounter issues with TikTok profile connections/reconnections, content publishing, analytics collection, and Inbox 2.0 messaging. We are monitoring the incident closely and will provide updates as they become available. Thank you for your understanding.
Posted Jan 25, 2026 - 11:37 PST
This incident affected: Hootsuite Web Application, Hootsuite Mobile Application, and Talkwalker Web Application.