Carousel posts failing to publish on Instagram and Threads
Incident Report for Hootsuite Inc.
Resolved
We’re happy to report that we’ve seen improvements from Meta regarding the issues with carousel posting on Instagram and Threads. We’re no longer seeing errors in our system and are marking this incident as resolved. We appreciate your ongoing patience.
Posted Sep 12, 2024 - 08:05 PDT
Update
Meta has acknowledged this issue and confirmed their team is actively working on resolving this issue. We remain monitoring the situation and standing by for updates from Meta.

In the meantime, you may still encounter difficulties publishing carousel posts. As a workaround, we recommend limiting posts to a single image or using the Instagram mobile notification workflow. We appreciate your continued patience.
Posted Sep 11, 2024 - 11:21 PDT
Update
META is currently reviewing this issue, and we’re awaiting updates. In the meantime, you may still encounter difficulties publishing carousel posts. As a workaround, we suggest limiting posts to a single image or using the Instagram mobile notification workflow. Thank you for your patience.
Posted Sep 11, 2024 - 07:36 PDT
Monitoring
We are currently experiencing issues with publishing carousel posts on Instagram and Threads. You may encounter errors within the Hootsuite Planner for these types of posts. Our team has contacted Meta and is working to resolve the issue. Thank you for your understanding.
Posted Sep 11, 2024 - 05:27 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.