Hootsuite mobile app is not loading content within the Amplify section
Incident Report for Hootsuite Inc.
Resolved
We're pleased to inform you that the issue affecting Amplify content on the Hootsuite app (iOS, Android) has been successfully resolved. Our engineering team has implemented a fix, and services have been restored to normal operation.
Posted Dec 19, 2024 - 03:52 PST
Investigating
Hey there.

We are experiencing issues with the Hootsuite Mobile App. You may have trouble accessing Amplify content from within the Hootsuite Mobile App. Our team is working to fix this as quickly as possible.

Thank you in advance for your understanding.
Posted Dec 19, 2024 - 03:32 PST
This incident affected: Hootsuite Mobile Application.