Issues accessing the Hootsuite Dashboard
Incident Report for Hootsuite Inc.
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 02:11 PST
Monitoring
We are able to confirm that the issues with logging in to the Hootsuite Dashboard have been resolved. Thank you for your patience.
Posted Jan 21, 2025 - 02:03 PST
Identified
We have found the root of the issue affecting log-in for certain users and are working on resolving it. While we do so you may still have issues accessing your Dashboard. Thank you for your continued patience.
Posted Jan 21, 2025 - 00:59 PST
Investigating
Hello,

We are experiencing an issue with the Hootsuite dashboard. You may encounter difficulties in accessing your Hootsuite account. Our team is working to fix this as quickly as possible.

Thank you in advance for your understanding.
Posted Jan 21, 2025 - 00:31 PST
This incident affected: Hootsuite Web Application.